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Outlook 2000Outlook 2000Outlook 2000Outlook 2000    

Microsoft Outlook 2000 messaging and collaboration client provides the following 
capabilities: 

•  Electronic mail 

•  Personal calendar and group scheduling 

•  Contact information and task list 

•  Custom collaboration and information-sharing programs 

Outlook 2000 helps you organize, find, and view all of this information—all in one 
place. It is easy to use, and like the other programs in the Office suite, provides an 
integrated approach to the Web. Outlook 2000 offers e-mail and collaboration 
features when used with Internet-based messaging systems and even more 
advanced functionality when used on an intranet with Microsoft Exchange Server.  

What you will do: 
 
✔  Tour Outlook 2000. 

 
✔  Compose, send, and 

organize e-mail 
messages. 
 

✔  Add contacts and 
contact information. 
 

✔  Use the calendar to 
track meetings and 
appointments. 
 

✔  Keep track of 
important tasks. 
 

✔  Use Outlook 2000 
with Exchange 
Server and the Web. 
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New for 2000New for 2000New for 2000New for 2000    

Whether you are new to Microsoft Outlook 2000 messaging and collaboration client 
or are already familiar with it, you will want to discover these new features in Outlook 
2000: 

•  Preview Pane. A preview window now appears in the Inbox, allowing you to 
view e-mail messages quickly without opening the message. The Preview 
Pane is now available for viewing items in all Outlook 2000 folders. 

•  Automatic spell check in multiple languages. Microsoft Word 2000 can 
serve as an e-mail editor, offering Language AutoDetect spell check and 
proofing support. 

•  Run Rules Now. You can manually apply a rule to any Outlook 2000 folder at 
any time. 

•  Direct booking of resources. Reserve conference rooms without dedicated-
resource computers running. 

•  Enhanced Mail Merge. You can filter the Contacts list in Outlook 2000 as 
desired and then pass the contacts to the Microsoft Word Mail Merge and 
merge on any Outlook fields. 

•  Outlook Bar shortcuts. You can easily create a shortcut on the Outlook Bar 
to any file, folder, or Web page. 

•  Find Exchange Server Public Folder. Outlook 2000 can search on Microsoft 
Exchange Server Public Folder properties to locate items in public folders. 

Web integrationWeb integrationWeb integrationWeb integration    

You can view a contact's personal Web page, post your calendar to a public 
folder for viewing on the Web, and share information within Outlook 2000. 

•  Folder home pages. You can associate one or more Web pages with any 
personal or Exchange Server folder. 

•  View the Web. Clicking an Outlook Bar shortcut to a Web page displays 
the Web page in the right Outlook pane. Basic Web navigation is 
supported and the currently displayed page can be opened in your 
default Web browser. 

•   Internet group scheduling and iCalendar support. Group scheduling is 
possible over the Internet. You can publish and download free/busy 
information for scheduling meetings, as well as send and receive 
meeting requests and responses over the Internet. 
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•  Online meetings. You can easily schedule real-time meetings and 
automatically start the Microsoft NetMeeting conferencing software.  

•  Microsoft NetShow™ Integration. You can easily schedule times to 
watch broadcasts via Microsoft NetShow services and automatically 
start Microsoft NetShow at the designated time. 

•  Save as Web page. You can save Outlook 2000 items as HTML making 
it easy to save your course calendar, schedule, and even your contacts 
to a Web page. 

•  HTML Mail. Outlook 2000 fully supports sending and receiving e-mail in 
HTML. Mail can be anything from simple formatted text to a complete 
Web page. Outlook 2000 also includes HTML stationery with different 
fonts and backgrounds. 

Exploring Outlook 2000Exploring Outlook 2000Exploring Outlook 2000Exploring Outlook 2000    

In Outlook 2000 you will find folders from which you can create tasks and contacts, 
schedule meetings and appointments, and send and receive messages. You can 
switch easily between these folders from the Outlook Bar or the Folders list. You can 
create any new Outlook item from within any Outlook folder. If you use the Office 
toolbar, you can even create Outlook items from other Office 2000 programs. 

ToolbarsToolbarsToolbarsToolbars    

You will find that the Standard and Web toolbar features in Outlook 2000 are 
similar to those in other Office programs. For each Outlook folder, you can also 
display an Advanced toolbar that gives you ready access to more features 
specific to Outlook 2000. To display toolbars, click View, point to Toolbars, and 
select those you want to make visible.  
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Outlook TodayOutlook TodayOutlook TodayOutlook Today    

The Outlook Today window provides a preview of your day. By using Outlook 
Today, you can see a summary of your appointments, a list of your tasks, and 
how many new e-mail messages you have. You can set this page to be the first 
page that opens when you start Outlook 2000, and you can customize Outlook 
Today to provide the information that you need.  

Standard Toolbar 
Advanced Toolbar 
 
 
 
 
 
 
Folder list 
 
The number in 
parentheses 
indicates how 
many unread  
e-mail messages 
you have. 
 

Click Send/Receive to send and 
receive e-mail messages if you 
have a dial-up connection. 

 
 
 
Web Toolbar 

 
Click this button to 
customize the 
Outlook Today 
settings. 

  Displays the scheduled 
tasks for today, whether 
the task has been 
completed, and the 
priority level for each 
task. 

Indicates how many 
unread e-mail 
messages are in the 
Inbox folder. 
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User profilesUser profilesUser profilesUser profiles    

A user profile is a group of settings that define how Outlook 2000 is set up for a 
particular user. For example, a profile may include access to a mailbox on a 
Microsoft Exchange Server and specify that the Outlook Address Book appears in 
the Address Book dialog box. A profile can contain any number of information 
services (settings that make it possible to send, store, and receive messages 
and items and to specify where to store addresses.) If more than one person 
uses the same computer, each person should have a separate profile to keep 
personal items secure. You can have Outlook 2000 start with the same profile 
every time, or you can be prompted to select a profile each time you start. 

For more information about information services or how to use Outlook 2000 
with a different computer on a network, ask the Office Assistant or your 
technology coordinator or system administrator. 

To create a user profileTo create a user profileTo create a user profileTo create a user profile    

1. Click Start, point to Settings and then click Control Panel. 

2. Double-click the Mail icon . 

3. On the Services tab, click Show Profiles. 

4. On the General tab, click Add and then follow the instructions in the 
Microsoft Outlook Setup Wizard.  

To set up a computer for more than one userTo set up a computer for more than one userTo set up a computer for more than one userTo set up a computer for more than one user    

1. Create a user profile for each user.  

2. From Outlook, on the Tools menu, click Options and then click the Mail 
Services tab. 

3. Click Prompt for a profile to be used. 

4. Click OK. 

5. Quit and restart Outlook 2000. 

6. In the Profile Name box, click the user profile you want to use.  

7. Click OK to open Outlook. 
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ViewsViewsViewsViews    

Views give you different ways to look at information in a folder by putting it in 
different arrangements and formats. A view is composed of a view type, fields, a 
sort order, colors, fonts, and many other settings. You can also use views to 
control the amount of detail that appears for items and files to help you 
emphasize or analyze details. For example, by viewing e-mail messages by 
conversation topic, you can easily separate messages that include homework 
from students from messages that relate to research. If you subscribe to 
discussion lists, you can easily find the messages that are most interesting to 
you. 

Each folder in Outlook 2000 has a set of standard views. You can change the 
way you look at items or files by changing the standard views for each folder (on 
the View menu, point to Current View, and then click the view you want, or 
select it from the drop-down list on the Advanced toolbar). 

CategoriesCategoriesCategoriesCategories    

A category is a keyword or phrase that helps you keep track of items so you can 
easily find, sort, filter, or group them. Use categories to keep track of different 
types of items that are related but stored in different folders. For example, you 
can keep track of all the meetings, contacts, and messages for your Algebra 
class separate from those for your Trigonometry class when you create 
categories named Algebra and Trigonometry and assign items to them. If you 
correspond regularly with parents of students or have research projects you are 
involved in, you can create custom categories to easily find items related to 
those activities. 

Categories also give you a way to keep track of items without putting them in 
separate folders. For example, you can keep professional and personal tasks in 
the same task list. When you assign them to Categories you can view the tasks 
separately (on the View menu, point to Current View, and then click By 
Category). You will find that many of the categories in the Master Category List 
are geared toward business needs, but it is easy to create custom categories for 
you and your students to use. 

To create new categoriesTo create new categoriesTo create new categoriesTo create new categories    

1. On the Edit menu, click Categories. If Categories isn't available, click 
any Outlook 2000 item (for example, an e-mail message), and then try 
again.  

2. Click Master Category List. 

3. In the New category box, type a name for the category. 

4. Click Add. 

5. To create more categories, repeat steps 3 and 4. 

6. Click OK, and then click OK again.  
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To assign items to a categoTo assign items to a categoTo assign items to a categoTo assign items to a category ry ry ry     

1. Select the item you want to assign to the category. 

2.  On the Edit menu, click Categories. 

3. In the Available categories box, select the check boxes next to the 
categories you want.  

4. If the category you want isn't available, you can quickly add a new 
category to the Master Category List. Type the category name in the 
Item(s) belonging to these categories box and then click Add to List.  

GroupsGroupsGroupsGroups    

A group is a set of items with something in common, such as e-mail messages 
from the same sender or tasks with the same due date. Group items to see 
related items together, similar to an outline. For example, group items by priority 
to separate high-priority items from low-priority items. You can expand or 
collapse the group headings to display or hide the items they contain. 

You can only group items that are in a view based on a table or a timeline view 
type. When you group items by a field that can contain more than one entry, such 
as the Categories field, items may appear more than once in the table or 
timeline. For example, if you group by the Categories field and an item has two 
categories, such as Personal and Ideas, the item is listed under both the 
Personal group heading and the Ideas group heading. Though you see the item 
more than once, it exists as only one item. Any changes you make to one 
instance of the item are stored with all instances of the item. 

To group itemsTo group itemsTo group itemsTo group items    

1. On the View menu, point to Current View and then click a view that 
displays items in a table or a timeline view type. 

2. On the View menu, point to Current View and then click Customize 
Current View. 

3. Click Group By. 

4. In the Group items by box, select a field to group by.  

5. If the field you want isn't in the Group items by box, select a different 
field set in the Select available fields from box.  

6. Click Ascending or Descending for the sort order of the group headings. 

7. To display the field you're grouping items by, select the Show field in 
view check box. 

8. To group by subgroups, click a field in the Then by box.  
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Finding Outlook 2000 items and filesFinding Outlook 2000 items and filesFinding Outlook 2000 items and filesFinding Outlook 2000 items and files    

Outlook 2000 can search your Outlook 2000 items based on almost any criteria 
you want. If the Integrated File Management component is installed, Outlook 
2000 can also search the computer or any available network drive for any type of 
file you want to find. 

There are two ways to search:  

•  To quickly search for items in the current folder and its subfolders, click 
Find on the Standard toolbar and enter a keyword.  

•  To search for items in multiple folders or to search for items by more 
than one criteria, click Find on the Standard toolbar and then click 
Advanced Find and specify the search criteria.  

If files do not appear in the Advanced Find dialog box, the Integrated File 
Management component probably wasn't installed during Setup. 

You can use Outlook 2000 to search for items or files while in another program 
even if you are not running Outlook 2000 at the moment. Just click Start, point 
to Find, and then click Using Microsoft Outlook. 

Printing from Outlook 2000Printing from Outlook 2000Printing from Outlook 2000Printing from Outlook 2000    

You can easily print your Outlook items for personal use or to distribute as 
handouts. The options you have will depend on the type of item you are printing. 
For most items you need to select a Print Style. For example, you can print your 
daily, weekly, or monthly calendar, or print calendar details. You need to also 
select a print range.  

You can also print some views. You can change what is printed in a view by 
changing the look of the view or by modifying the print style, which controls how 
the page and paper, fonts, and other formatting options are set up. A view that is 
based on the timeline or icon view type cannot be printed. To print a view of 
journal entries or a view of a file list, use the table view type. 

 
When you use options in 
the Advanced Find dialog 
box to locate files or items, 
you can sort, group, and 
change the view for your 
search results. You can 
double-click an item or file 
in the Search Results list to 
open it and you can 
preview  e-mail messages, 
meeting requests, task 
requests, notes, and 
document comments in the 
Search Results list. 
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Exploring the InboxExploring the InboxExploring the InboxExploring the Inbox    

Electronic mail, or e-mail, is quickly becoming one of the most widely used forms of 
communication in the world. It is fast, convenient, and doesn't require a stamp. Using 
e-mail, you can send a simple text message like a reminder about an assignment or 
you can send a message that includes other files, such as a grade report 
spreadsheet or graphics file. With a microphone, you can even send voice messages. 

Using e-mail can be beneficial for students and enhance instruction in many ways, 
from making it easier to ask questions to providing a forum for out-of-class 
discussions and collaboration. It can provide meaningful contact outside the 
classroom with instructors and peers. E-mail is easy to use and is becoming more 
and more accessible to students through their home computers or an information 
appliance like Microsoft Web TV. A few minutes of instruction can get most students 
(and instructors) up and running with e-mail. 

The following illustration shows the Inbox window in Outlook 2000. In this window 
you can receive, compose, send, and organize e-mail messages. 

Inbox symbols: 

 
High importance 
message 
 

 
Low importance 
message 
 

 
Read message 
 

 
Unread message 
 

 
Forwarded message 
 

 
Replied to message 
 

 
Saved or unsent 
message 
 

 
Sealed message 
 

 
Digitally signed 
message 
 

 
Microsoft Mail 3.x form 
 

 
Message has an 
attachment 

 

Preview pane—
Displays a preview of the 
highlighted message in 
your inbox. 

Forwarded— 
This arrow indicates that this 
message has been forwarded.  

Bold— 
Messages displayed in bold 
have not been read. 

 
 
 
Web toolbar 

 

Standard 
toolbar 
 
Advanced 
toolbar 
 
 
Folder list— 
Use this list to 
organize your 
messages in  
personal folders. 
 
 
 
 
 
 
 
 
 
 
 
 
Status bar— 
Displays the 
number of 
messages in 
your Inbox and 
the number of 
messages 
unread. 
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More Inbox symbols: 
 

 
Accepted meeting request 
 

  
Tentatively accepted 
meeting request 
 

 
Declined meeting request 
 

 
Canceled meeting 
 

 
Task request 
 

 
Accepted task 
 

 
Declined task 
 

 
Message is flagged for 
follow up 
 

 
Message is flagged as 
complete 
 

 

Creating and senCreating and senCreating and senCreating and sending eding eding eding e----mail messagesmail messagesmail messagesmail messages    

There are two ways to send e-mail messages using Outlook 2000: You can either 
open Outlook 2000 and begin a new message there or you can open any Office 
2000 program, create a document, and send it directly to e-mail from that Office 
program. 

To create and send an eTo create and send an eTo create and send an eTo create and send an e----mail message from Outlook 2000mail message from Outlook 2000mail message from Outlook 2000mail message from Outlook 2000    

1. Start Outlook 2000. 

2. On the Actions menu, click New Mail Message. Or, on the Standard 
toolbar, click New Mail Message . To send a message on stationery, 
on the Actions menu, point to New Mail Message Using, click More 
Stationery, and then select a background. The New Message window 
opens. 

 

3. In the To field, type the e-mail address of the person to whom you are 
sending the message. If you are sending to more than one person, type 
a semicolon (;) between the e-mail addresses. 
- Or - 
Click To to open your address books. Select an address book and 
double-click a name. The address moves to the To Message Recipients 
field. 

4. Repeat step 3 to add more e-mail addresses to the To field. 

5. To send a carbon copy (CC) to someone (optional), click the CC field. 
Type the e-mail address in the field, or click CC, choose an address from 
one of your address books, and click OK. Repeat to CC other people. 

6. To send a blind carbon copy (BCC) to someone (to CC someone without 
the other message recipients knowing the person received the message) 
(optional), on the View menu select Bcc Field. Type the e-mail address 
in the field, or click BCC, choose an address from one of your address 
books, and click OK. Repeat to blind CC other people. 
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7. To add a subject line to the message, click in the Subject field and then 
type a brief line regarding the subject of the message. 

8. Click in the blank field below the Subject field (the message field) and 
type your message. 

9. When you are satisfied with your message, click Send. The message 
automatically moves to your Outbox folder and you return to the main 
Inbox window. 

10. If you are always connected to the network and Internet connection, 
your message is automatically sent.  
-  Or - 
 
In order to communicate 
more efficiently, establish 
standard subject headings 
for class e-mail messages. 
For example, direct 
students to type “Question” 
or “Homework” in the 
subject field to mark 
certain types of messages 
so that they can be easily 
organized.  
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If you are not already connected to the Internet, click  
Send/ Receive to connect to the Internet and send the message. 

When the message has been sent, it moves to the Sent Items folder. If the 
message cannot be delivered to someone, you usually, but not always, 
receive an automatic reply letting you know who could not be reached and 
why. 

To attach a file to a message from Outlook 2000To attach a file to a message from Outlook 2000To attach a file to a message from Outlook 2000To attach a file to a message from Outlook 2000    

1. In Outlook 2000, address and compose a text message as described in 
the “To create and send an e-mail message” section of this chapter.  

2. To attach a file to the message, position the cursor in the message field 
where you want to insert the file. This can be at the beginning, at the 
end, or anywhere in between. 

3. On the Insert menu, click File. Or, click the Insert File button on the 
Standard toolbar. The Insert File dialog box opens. 

4. Locate the file you want to attach. Click the file and then click OK. An 
icon representing the file labeled with the file name appears in the 
message field. 
-Or- 
Click on a file and drag it to the message field. 

To create and send an eTo create and send an eTo create and send an eTo create and send an e----mail message from another Office mail message from another Office mail message from another Office mail message from another Office 
2000 program2000 program2000 program2000 program    

All Office 2000 programs integrate e-mail into their core functionality. You 
can send any document as a message or an attached file from directly within 
an Office 2000 program.  

1. Open the Office 2000 program of your choice. 

2. Open an existing document or create a new one and save the document. 

3. On the File menu, point to Send to. A submenu appears. 
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4. On the submenu, you have two choices for sending the document. 
Select one: 

•  To send a copy of this document as the text of the e-mail message, 
click Mail Recipient. The document becomes the body text of a new 
e-mail message. 

•  To send a copy of the document as an attachment to the e-mail 
message, click Mail Recipient (as Attachment). The document 
becomes an attachment to a new e-mail message. 

5. If you select Mail Recipient, click Send Copy to send the message. 
-Or- 
If you select Mail Recipient (as Attachment), click Send to send the 
message. 

Receiving and replying to eReceiving and replying to eReceiving and replying to eReceiving and replying to e----mail mesmail mesmail mesmail messagessagessagessages    

When Outlook 2000 receives messages, it stores them in the Inbox folder. The 
number next to the word “Inbox” in the Folder list tells you how many messages 
are waiting for you. If there is no number, you have no new messages. 

When you click the Inbox folder in the Folder list, the contents of the folder are 
displayed on the upper, right portion of the window, which is called the Message 
List pane. The Message header shows the subject and author of the messages in 
the Inbox. If a message header is bold, that message has not yet been read. If 
the message header is not bold, the message has been opened. 

To receive and read messagesTo receive and read messagesTo receive and read messagesTo receive and read messages    

1. Open Outlook 2000. 
 
You can also do other tasks 
with messages, such as 
delete them, forward them, 
reply to them, or save them 
to another location on the 
computer or the network. 
For information on these 
and other options, ask the 
Office Assistant. 
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2. If you are always connected to the network and the Internet, any 
messages sent to you are automatically received to the Inbox folder. If 
you have new messages, an envelope icon appears in the taskbar. 
- Or - 
Click Send And Receive. Your computer connects to the Internet and 
tries to retrieve your messages to the Inbox folder. (It also sends any 
messages in the Outbox folder.) 

3. In the Folder list, click the Inbox folder. (If it has a number next to it, you 
have new or unread messages.) New and unread messages appear in 
bold in the Message List pane. 

4. To read a new message, click it in the Message List pane. The contents 
of the message are displayed in the Message Contents pane. 
-Or - 
Double-click the message in the Message List pane to open the 
message in its own window. 

5. To open an attachment, double-click its file icon. The attachment opens 
in the appropriate program. 

6. When you are finished, you can close the message and it remains in the 
Inbox folder.  

 
There are several other 
options for viewing 
messages available on the 
View menu, including 
viewing messages by 
sender, by conversation 
topic (for discussion lists), 
and with AutoPreview. To 
change views, click View, 
point to Current View, and 
then select an option. 
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Organizing messagesOrganizing messagesOrganizing messagesOrganizing messages    

One of the anxieties of using e-mail with students is the possibility of having too 
many student messages to answer. However, Outlook 2000 helps you sort, 
organize, and prioritize messages so that using e-mail becomes an efficient way 
to communicate and interact with students and others, no matter how large the 
audience. You might even find that it is easier than using the telephone or 
making appointments. 

One of the ways to make sure that using e-mail does not become too much work 
is to set “ground rules” with your students on the first day of class. The following 
list offers some guidelines that other educators have found helpful. Consider 
posting your policies on a class Web page, in the syllabus, or as a handout. 

•  Let students know how often you check your e-mail. Do you check it 
from school or your office and at home? Do you answer messages in the 
evenings and on weekends or holidays? 

•  Let students know how long it will be before they can expect a reply and 
from whom. Do you personally answer your e-mail, or do teaching 
assistants handle some messages? Do you get to most messages within 
24 hours, or before the next class period?  

•  Determine ahead of time when assignments submitted through e-mail 
are due. Many instructors stipulate midnight on the day the assignment 
is due. Sometimes the extra few hours is motivation enough for 
 
If you are going to 
encourage or require 
students to use  
e-mail, spend a class 
period in a computer lab 
making sure everyone is 
comfortable with the 
technology. Or, assign 
students to send you a 
message during the first 
week of school so that you 
can troubleshoot problems 
right away. 
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technology-shy students to learn to use e-mail. 

•  Specify subject headings that students are to use so that it is easier for 
you to sort your messages. For example, if you have students submit 
response notes or math homework, require them to use a subject 
heading like “Homework” and the assignment date. 

•  Consider having a class discussion about e-mail etiquette. Define rules 
for what is and is not appropriate in e-mail messages to instructors, 
peers, and for posting to listservs. If problems are a possibility, decide 
ahead of time what consequences are appropriate for sending or 
posting defamatory or offensive messages.  

•  Consider having more than one e-mail account. For example, you could 
have one for mail from students, one for mail from colleagues, and one 
for personal mail. You can set up Outlook 2000 to handle multiple 
accounts. 

•  Be familiar with the e-mail program before you ask students to use 
e-mail. You will need to anticipate the difficulties they might have, and 
knowing what works best for you will help you determine what e-mail 
policies to set. 
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Using the Organize buttonUsing the Organize buttonUsing the Organize buttonUsing the Organize button    

Outlook 2000 can automatically organize certain messages for you. Outlook 
2000 can save you time sorting through unwanted “junk” messages, highlight 
messages from certain people, and even move specified messages into certain 
folders upon delivery.  

To orgTo orgTo orgTo organize messages using the Organize button anize messages using the Organize button anize messages using the Organize button anize messages using the Organize button     

1. Open the Inbox folder. (For some options you will need to have 
messages in the Inbox.)  

2. Click Organize on the Standard toolbar, or, on the Tools menu, click 
Organize. The Ways to Organize Inbox dialog box opens at the top of 
the message pane. 

3. Four options are available on the left side of the dialog box: Using 
Folders, Using Colors, Using Views, and Junk E-mail. You can do any of 
the following: 

•  Click Using Folders to create new folders, open the Rules Wizard, 
and move messages to other folders. You can easily create a rule to 
move messages from a certain sender into another folder upon 
delivery.  

•  Click Using Colors to color code messages by sender.  

•  Click Using Views to select how you see messages in your Inbox. 

•  Click Junk E-mail to color code junk and adult content messages, or 
have them sent directly to Deleted Items or another folder. You can 
also add senders to the junk or adult content filters. 

4. When you are finished, click Organize to close the dialog box.  

You can also organize messages that have already been moved to other 
folders by opening that folder and then clicking Organize. 

Using the Rules WizardUsing the Rules WizardUsing the Rules WizardUsing the Rules Wizard    

A rule is a set of conditions and actions for processing and organizing your e-mail 
messages. Conditions identify messages for processing, and actions determine 
what kind of processing is performed. For example, you can define a rule that 
tells Outlook 2000 to forward all messages sent to you from students in Biology 
101 section 3 to your lab assistants, or create a rule that tells Outlook 2000 to 
put all message with “Homework” in the subject field into a certain folder in your 
Personal Folders list. 
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If you receive a large volume of mail from several different groups (personal mail, 
mail from students, mail from colleagues, even junk mail) you can use the 
Outlook Rules Wizard to create your own rules to manage your messages 
automatically. 

Here are some examples of rules you can create: 

•  Assign categories to messages based on their contents. 

•  Set up a notification, such as a message or a sound, when important 
messages arrive. 

•  Move messages to a particular folder based on who sent them. 

•  Delete messages in a conversation. 

•  Flag messages from a particular person. 

•  Assign categories to your sent messages based on their contents. 

•  Delay delivery of messages by a specified amount of time. 

•  Redirect an e-mail message to a person or distribution list. 

•  Automatically reply to a certain type of message with a specific message 
you create. 

To create a ruleTo create a ruleTo create a ruleTo create a rule    

1. Open Outlook 2000 and click the Inbox folder to display its contents.  

2. On the Tools menu, click Rules Wizard. The Rules Wizard dialog box 
opens. 

3. Click New. The Rules Wizard displays a list of the different types of rules 
you can create along with a description of the rule in the Rule 
description box.  

 
You can use multi-modal 
cues such as sounds for 
those with visual 
impairments. 
 

 
To quickly run rules, click 

Rules Wizard  on the 
Advanced toolbar, and 
then click Run Now. 
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4. Select the type of rule you want to create and click Next.  

5. Select the conditions for the rule as directed by the Rules Wizard and 
then click Next. 

6. Specify the action for the rule as directed by the Rules Wizard and then 
click Next. 

7. Specify any exceptions to the rule as directed by the Rules Wizard and 
then click Next. 

8. Specify a name for the rule and then select the Turn on this rule check 
box to activate it.  

9. Click Finish. The rule is added to the Rules Wizard list. 



 

1

There are three ways to control how rules are applied in the Rules Wizard:  

•  When you create a rule, you specify whether the rule is applied 
when the message arrives in the Inbox or when you send a 
message. You set these options for each rule. 

•  After you create multiple rules, you can move the rules up or down 
in the list in the Rules Wizard to change the order in which they are 
applied. Rules are applied in the order they appear in the list. Rules 
that are marked “client only” are applied after all other rules.  

•  You can specify whether the rule runs automatically or manually. 
This is useful when you want to apply rules manually to messages 
already delivered to the Inbox.  

Creating an address bookCreating an address bookCreating an address bookCreating an address book    

Use the Address Book dialog box to look up e-mail and fax information when you 
address messages. Use the Contacts folder to store and retrieve all types of 
information about others such as street addresses, telephone numbers, e-mail 
addresses, fax phone numbers, and Web page addresses. To open the Address 
Book dialog box, click Address Book  on the Standard toolbar, or click 
Address Book on the Tools menu. 

There can be several types of address books in the Address Book dialog box 
including the Global Address List, the Personal Address Book, and the Outlook 
Address Book. Select these address books in the Show names from box. 
Contacts in the Contacts folder that include an entry in the e-mail field or one of 
the fax phone number fields automatically appear in the Outlook Address Book.  
 
Before you can use a 
Personal Address Book, 
you must add the Personal 
Address Book information 
service to your Outlook 
profile. On the Tools menu, 
click Services and then 
click Add. Select Personal 
Address Book and click 
OK. You must close and 
restart Outlook before you 
can use the Personal 
Address Book. There is no 
Personal Address Book in 
Internet Only mode. 
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To add information to the address bookTo add information to the address bookTo add information to the address bookTo add information to the address book    

1. Click Address Book  on the Standard toolbar. The Address Book 
dialog box opens. 

2. In the Show Names from the drop-down box, select Personal Address 
Book. 

3. Click New Entry  on the dialog box's toolbar. 

4. In the Put this entry in the drop-down list, click Personal Address Book. 

5. Select the type of entry you want to create (Microsoft Mail Address, 
Internet Address, Other Address, and so forth) and then click OK. 

6. Enter the person's name and e-mail address in the appropriate fields.  

7. If you want, click the Business, Phone Numbers, or Notes tabs and 
enter additional information. 

8. Click OK to save the information.  

9. Repeat steps 3 through 7 to add more addresses. 

 
You can save the address 
from a received message in 
the Personal Address Book. 
Open the message and 
then right-click the 
sender’s name or e-mail 
address in the From field. 
Click Add to Personal 
Address Book.  
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Building distribution listsBuilding distribution listsBuilding distribution listsBuilding distribution lists    

If you frequently e-mail information to the same people, you can also build 
distribution lists. For example, you might build a distribution list of all the 
students in your class, a list of participants for a conference you are organizing, 
or a list of other educators with whom you share a research interest. Then, when 
you need to e-mail something to everyone in the group, such as an assignment, 
an agenda, or an interesting Web site link, you can choose the distribution list 
name from your address book instead of selecting each address separately. 

A message sent to this distribution list goes to all recipients listed in the 
distribution list. Recipients see their own names and the names of all other 
recipients on the To line of the message instead of seeing the name of the 
distribution list. You can use distribution lists in messages, task requests, 
meeting requests, and other personal distribution lists. 

You can easily add and delete names from a distribution list, send it to others, 
and print it. Personal distribution lists are identified with  and are stored by 
default in the Contacts folder, so you can sort, print, and assign categories to 
them. 

To create a distribution listTo create a distribution listTo create a distribution listTo create a distribution list    

1. On the File menu, point to New and then click Distribution List. 

2. In the Name box, type a name. The distribution list is saved in your 
Contacts folder by the name you give it.  

3. Click Select Members. In Show names from the list, click the address 
book that contains the e-mail addresses you want in your distribution 
list.  

4. In the Type name or select from list box, type the name of a user that 
you want to include. In the list below, select the name, and then click 
Add. Repeat this step to add the rest of the users you want to include in 
the distribution list, and then click OK. 

5. If you want to add a longer description of the distribution list, click the 
Notes tab and then type the text. 

6. Click Save and Close.  

You can easily add or remove names from the distribution list once it is 
created. To add an address that is not in the Contact folder or an address 
book, click Add New. To remove a name, select it and click Remove. 

 
You can add a distribution 
list that someone has sent 
you to your Contacts folder. 
Open the message that 
contains the list, click on 
the list and drag it to 
Contacts on the Outlook 
bar or Folder list. 
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Exploring ContactsExploring ContactsExploring ContactsExploring Contacts    

Outlook 2000 serves as much more than just an e-mail program: you can use it to 
maintain an electronic address book of your students, colleagues, and anyone else 
you need to contact. Storing contacts electronically in Outlook 2000 allows you to 
find information about someone quickly and easily. In the Contacts folder, you can 
store a wide range of information about people, from their work and home phone 
numbers and physical addresses to e-mail addresses and Web addresses, if they 
have them. You can link any Outlook item or Office document to a contact to help you 
track activities associated with that person or group. 

Click the flag icon to mark the selected 
contact so you can follow up with him or 
her. Click the mail icon to send a new  
e-mail message to selected contact. 
Click the telephone icon to have Outlook 
automatically dial the selected contact's 
phone number. 

 
 
Change the way Outlook 
displays contacts by 
selecting a new view 
from this list. 

 
 
Letter tab— 
Click a symbol or letter 
button to display the 
contacts beginning with 
that symbol or letter. 
Contacts symbols: 

 
Activities have been 
automatically 
recorded in Journal 
for this contact 
 

 
Contact 
 

 
Contact has an 
attachment 
 

 
Contact is flagged for 
follow up 
 

 
Contact is flagged as 
complete 
 

 
Distribution List 
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Standard Toolbar 
Advanced Toolbar 
 
 
 
 
 
 
Outlook Bar 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
Status bar— 
Displays the total 
number of 
contacts. 
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When you enter a name or address for a contact, Outlook 2000 separates the name 
or address into parts and puts each part in a separate field. You can sort, group, or 
filter contacts by any part of the name or any part of the address you want. 

From a contact in your contact list, you can click a button or menu command to have 
Outlook 2000 address a meeting request, e-mail message, or task request to the 
contact. If you have a modem, you can also have Outlook 2000 dial the contact's 
phone number. You can have Outlook 2000 time the call and keep a record in 
Journal complete with the notes you take during the conversation. 

You can file contact information under a last name, first name, company name, 
nickname, or any word that helps you find the contact quickly, for example, “Section 
004” for students in a particular class. Outlook 2000 gives you several naming 
choices to file the contact under or you can enter your own choice. You can enter up 
to three addresses for each contact. Designate one address as the mailing address 
and use it for mailing labels, envelopes, or creating mail-merge letters. 

Creating contactsCreating contactsCreating contactsCreating contacts    

A contact is a person or organization you correspond with. You can store 
information about contacts such as job titles, phone numbers, addresses, e-mail 
addresses, Internet e-mail addresses, and notes. When you create a contact, you 
can start by entering all new information or you can start with information from 
an existing contact. 

To create a new contactTo create a new contactTo create a new contactTo create a new contact    
1. On the File menu, point to New and then click Contact. The Contact 

dialog box opens. 

2. In the Full Name box, type a name for the contact. 

3. Enter the information you want to include for the contact. There are 
several tabs on which you can enter information.  

4. If you wish, assign the contact to a category. Click Categories and then 
select a category from the list.  

5. Click Save and Close. 

 
To create a contact from an 
e-mail message you 
receive, right-click the 
name in the From field that 
you want to make into a 
contact, and then click Add 
to Contacts. 
 

 
If students or others use 
your computer, select 
Private to keep others from 
accessing information 
about your contacts. 
 

 
You can look up 
information about a 
contact from an  
e-mail message, a meeting 
request, and a task. Simply 
right-click the contact 
name and then click Look 
up Contact. 
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Exploring the CalendarExploring the CalendarExploring the CalendarExploring the Calendar    

Outlook 2000's Calendar offers an easy way to keep track of appointments and 
schedule your time. You can look at appointments and tasks for a given day or look 
at appointments in relation to other appointments in the month. You can also post 
your calendar to a Web page or print it out and make handouts so that students, 
parents, or others can know when you are available. 

 

Standard Toolbar 
Advanced Toolbar 
 
 
 
 
 
 
Folder List 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
Status bar— 
Displays the total 
number of 
calendar items. 
 

Click to view calendar 
entries for today or a 
specific day, work week, 
calendar week, or month. 

The current date is marked 
with a red box.  
The date shown in the daily 
planner panel is shaded. 

  
 
 
 
 
Changes how Outlook 
displays your calendar. 

  
Web 
Toolbar 

 
Click the arrow to 
show other months. 

Customize how 
Outlook displays the 
hours of the day. 

Color coding shows 
further information about 
the appointment, such as 
if you will be out of the 
office or if the 
appointment is tentative. 

Displays tasks scheduled for the 
selected date and allows you to 
add a new task to Outlook without 
filling out the Task dialog box. 

  To change appointment information 
quickly, click the appropriate appointment 
and type the new information. 
To change appointment information using 
the Appointment dialog box, double-click 
the appointment.  
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To set calendar preferencesTo set calendar preferencesTo set calendar preferencesTo set calendar preferences    

1. With the Calendar folder open, on the Tools menu, click Options. The 
Options dialog box opens. 

2. Click the Preferences tab.  

3. Under Calendar, select Default reminder to have Outlook 2000 remind 
you automatically of all appointments. Then, in the drop-down box, 
select the amount of time before appointments you want to receive the 
reminder. (You can change this time for individual appointments when 
you create them.) 

4. Click Calendar Options. The Calendar Options dialog box opens. 

 

5. Select the days of the week you want to show on your calendar. 

6. Select other options as necessary. To select a time zone, or show more 
than one time zone at a time, click Time Zone. 

7. To have Outlook 2000 automatically display holidays for different 
countries or religions, click Add Holidays. 

8. If you are responsible for coordinating resources, such as conference 
rooms, or classrooms, click Resource Scheduling. 

9. To publish your free/busy information on a Web or other server, click 
Free/Busy Options. 

10. When you are finished, click OK. 

Calendar symbols: 

 
Appointment 
 

 Click to see calendar 
items that do not fit in 
the current view 
 

 
Meeting 
 

 
Meeting request 
 

 
Recurring 
appointment 
 

 
Recurring meeting 
 

 
Recurring meeting or 
appointment 
 

 
Reminder for the 
appointment or 
meeting 
 

 
Private meeting or 
appointment 
 

 

Start and end times 
of the appointment or 
meeting 
 

 
Calendar item has an 
attachment 
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Scheduling meetings and appointmentsScheduling meetings and appointmentsScheduling meetings and appointmentsScheduling meetings and appointments    

Appointments are activities that you schedule in your Calendar that do not 
involve inviting other people or reserving resources. You can set reminders for 
your appointments and you can schedule recurring appointments. You can also 
specify how others view your Calendar by designating an appointment as busy, 
free, tentative, or out of office. Appointments can also be made private. 

A meeting is an appointment you invite people to or reserve resources for. When 
you create a meeting, you identify the people to invite and the resources to 
reserve, and you pick a meeting time. Responses to your meeting request appear 
in the Inbox folder. To track responses, open a meeting and then click Show 
attendee status on the Attendee Availability tab in the Meeting dialog box. You 
can also add people to an existing meeting or reschedule a meeting. 

An event is an activity that lasts 24 hours or longer. Examples of an event 
include a vacation or a conference. An annual event, such as a birthday or 
anniversary, occurs yearly on a specific date, while a standard event occurs once 
and can last for one day or several days. Events and annual events do not 
occupy blocks of time in your Calendar; instead, they appear in banners. 

To add appointmentsTo add appointmentsTo add appointmentsTo add appointments    
When you schedule an appointment, you have several options for it, such as 
setting the appointment to be recurring (for events like faculty meetings) or 
having Outlook 2000 remind you about an appointment before it occurs. 

1. Click the Calendar folder to open it. You should see the one-day view for 
the current day. 

2. Click a date in the mini month calendar to the right of the Daily view 
calendar.  

3. Click anywhere in the time box where the appointment will begin. The 
box turns blue. 

4. Double-click the selected box. The Appointment dialog box opens. 

5. In the Subject box, type text describing the appointment, such as 
“Student Conference.” 

6. In the Location box, type the location for the appointment. 

7. In the Start time and End time boxes, adjust the length of the 
appointment, if necessary. 

8. To have Outlook 2000 remind you of this appointment before it occurs, 
select Reminder and then select when you want the reminder to occur 
 
When you select start and 
end times for an 
appointment, you can take 
advantage of Autodate 
functionality and type text 
such as “next Tuesday” or 
“noon” instead of typing an 
exact date or time. 
from the list.  

9. To set the appointment as a recurring meeting, click Recurrence (at the 
top of the window), set the appropriate options, and then click OK. 

10. Click Save and Close. You return to the Calendar folder's main window. 
Notice that the date on which you made the appointment now appears 
bolded in the mini month calendar.  
 
In Calendar, you can also 
create an appointment by 
selecting a block of time, 
right-clicking, and then 
clicking New Appointment. 
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To change the view of appointmentsTo change the view of appointmentsTo change the view of appointmentsTo change the view of appointments    

1. In the Calendar folder, on the View menu, point to Current View. A 
submenu appears. 

2. On the submenu are several options for viewing your appointments. 
Select one of the following: 

•  Day/Week/Month 

•  Day/Week/Month View with AutoPreview 

•  Active Appointments 

•  Events 

•  Annual Events 

•  Recurring 

•  By Category 

To schedule a meetingTo schedule a meetingTo schedule a meetingTo schedule a meeting    

1. In the Calendar folder, on the Actions menu, click Plan a Meeting. The 
Plan a Meeting dialog box opens. 

 

2. Adjust the start and end times for the meeting as needed. 

3. Click Invite Others to invite attendees and resources. The Select 
Attendees and Resources dialog box opens. 

4. Select an address book and then in the Type Name or Select from List 
box, enter the name of the person or resource you want at the meeting. 

5. For each name entered, click Required, Optional, or Resources. (The 
Required and Optional attendees appear in the To box on the 
Appointment tab, and Resources appear in the Location box.) 

 
You can quickly schedule a 
meeting with someone in 
the Contacts list. In the 
Contacts folder, click the 
contact, click the Actions 
menu, and then click New 
Meeting Request to 
Contact. 
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6. Click OK, and then use the scroll bars to view the free/busy time for 
invitees. 

7. Click a time when all invitees are available. You can use AutoPick to 
find the next available free time for all invitees. 

8. Click Make Meeting. 

9. In the Subject box, type a description. 

10. If you did not schedule a room, enter a location in the Location box. 

11. Select other options you want. 

12. Click Send.  

 
To send agendas or 
meeting minutes, attach a 
file to your meeting 
request. 
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Exploring tasksExploring tasksExploring tasksExploring tasks    

Like everyone else, you probably have ongoing tasks that need to be completed. For 
example, you may give your students an exam and promise them you will have it 
graded within the next week. Or, by Spring Break your students need to have decided 
on a topic for their final projects.  

Using the Task list, you can keep track of all of these tasks and their due dates and 
view them regularly in your Task folder or the Calendar. Organizing tasks 
electronically allows you to keep them all in one place and keep them in mind so 
nothing falls through the cracks. 

 

Standard Toolbar 
Advanced Toolbar 
 
 
 
 
 
 
Outlook Bar 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
Status bar— 
Displays the total 
number of tasks. 
 

Click a task in the 
task list to display 
the full text in the 
Preview Pane. 

Type task information in 
this row to quickly add a 
new task to Outlook 
without filling out the 
Task dialog box.  

To change task information, click the 
appropriate task and type the new 
information. 
To change task information using the 
Task dialog box, double-click the task.  

 

  
Changes the view in 
which Outlook 
displays your tasks. 

Click a column 
heading to quickly 
sort your task list by 
the column. 
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Adding tasksAdding tasksAdding tasksAdding tasks    

A task is a personal or work-related errand you want to track through completion. 
A task can occur once or repeatedly (a recurring task). A recurring task can 
repeat at regular intervals or repeat based on the date you mark the task 
complete. For example, you might want to send progress reports to your students 
on the last Friday of every month. You can view tasks in one of two ways: 

•  Open the Tasks folder. You can rearrange the view of the tasks in 
several ways. To do so, on the View menu, point to Current View and 
then select a view option from the submenu. 

•  Open the Calendar folder. A list of your tasks appears in the lower right 
portion of the window.  

To add tasksTo add tasksTo add tasksTo add tasks    

1. Click the Tasks folder to open it. 

2. Click New Task . The New Task dialog box opens. 

 

3. In the Subject box, type a description for the task. 

4. In the Due Date box, type a due date (optional). You can also select a 
due date by clicking the arrow next to the box and selecting a date on 
the mini month calendar. 

5. To receive a reminder about this task before the task is due, select 
Reminder.  

6. Select a status, priority, and percentage complete for the task.  

7. To assign the task to a category, click Categories and select a category 
from the list.  

8. Click Save and Close. 

Task symbols: 

 
Accepted task 
 

 
Completed task 
 

 
Declined task 
 

 
High importance task 
 

 
Low importance task 
 

 
Recurring task 
 

 
Task 
 

 
Task assigned to 
another person 
 

 
Task assigned to you 
 

 
Task has an 
attachment 
 

 
Uncompleted task 
 

 

 
You can also add tasks to 
your list from the Calendar 
folder. 
 

 
You can also right-click on 
a task in the Calendar 
folder to change its status, 
move it, delete it, and 
more. 
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Assigning tasksAssigning tasksAssigning tasksAssigning tasks    

You can also assign tasks. Task assignments help you track the progress of work 
assigned to other people on a project. For example, you might assign a task to a 
research assistant or you could assign homework in the form of a task to a class 
distribution list. However, if you assign a task to more than one person at a time, 
you cannot keep an updated copy of the task in your task list. 

You assign a task by sending a task request to someone. The person who 
receives the task request can accept the task, decline the task, or assign the 
task to someone else. You can keep an updated copy of the assigned task in 
your task list and receive status reports, but you cannot make changes to a task 
you have assigned to someone else. You can assign tasks only if you use Outlook 
2000 to send e-mail messages. 

To create a new task requestTo create a new task requestTo create a new task requestTo create a new task request    

1. On the File menu, point to New and then click Task Request. 

2. In the To box, type the name of the person you want to assign the task 
to or select a name from an address book.  

3. In the Subject box, type a task name. 

4. Select the due date and status options you want. 

5. Select or clear the Keep an updated copy of this task on my task list 
check box and the Send me a status report when this task is complete 
check box. 

6. If you want the task to repeat, click the Actions menu, click Recurrence, 
select the options you want, and then click OK.  

7. For Help on an option, click the question mark , and then click the 
option.  

8. Click Send .  
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Exploring the JournExploring the JournExploring the JournExploring the Journalalalal    

The Journal in Outlook 2000 is the place to keep records of your daily activities. For 
example, you can keep track of e-mail messages that you send to and receive from a 
research collaborator, or telephone calls you have with a particular student or parent. 
You can also record documents you receive and events or experiences. 

 

Standard Toolbar 
Advanced Toolbar 
 
 
 
 
 
 
Folder List 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
Status Bar— 
Displays the total 
number of journal 
entries. 
 The plus sign (+) indicates that 

journal entries are available for this 
Entry Type. To view these journal 
entries, click the plus sign. 

Journal Entry Header—
Groups journal entries by 
entry type. You can change 
this option by choosing a 
different grouping method 
on the Advanced toolbar. 

Slide the scroll box to display 
different dates. 

Allows you to view 
journal entries for 
today or a specific 
day, week, or month. 

 To view a journal entry, 
double-click the journal 
entry's icon. To hide journal 
entries, click the plus sign 
(+) in the journal entry 
header.  

 

Changes how 
Outlook displays 
your journal entries. 

  

 
 
 
Customize how 
Outlook displays 
your journal 
entries. 

 
 
Web Toolbar 
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Recording activities in JournalRecording activities in JournalRecording activities in JournalRecording activities in Journal    

You can use Journal to record interactions with important contacts, to record 
items or documents that are significant to you, and to record activities of all 
types.  

To manually record an item or document in JournalTo manually record an item or document in JournalTo manually record an item or document in JournalTo manually record an item or document in Journal    

1. Locate the item or document you want to record. You can use Outlook 
2000, Windows Explorer, or the desktop. 

2. Drag the item to Journal  in the folder list. The Journal Entry dialog 
box opens, 

 

3. Type a subject for the journal entry and then select the options you 
want.  

4. Click Save and Close. 

To automatically record items for contacts in JournalTo automatically record items for contacts in JournalTo automatically record items for contacts in JournalTo automatically record items for contacts in Journal    

1. On the Tools menu, click Options. 

2. On the Preferences tab, click Journal Options. The Journal Options 
dialog box opens. 

Journal symbols: 

 
Appointment 
 

 
Appointment request, 
appointment 
response, meeting, 
meeting request, 
meeting response 
 

 
Conversation 
 

 
Document 
 

 
E-mail message 
 

 
Fax 
 

 
Letter 
 

 
Microsoft Access 
database 
 

 
Microsoft Excel 
workbook 
 

 
Microsoft Office Binder 
document 
 

 
Microsoft PowerPoint 
presentation 
 

 
Microsoft Word 
document 
 

 
Note 
 

 
Phone call 
 

 
Task 
 

 
Task request, task 
response 
 

 
Journal item has an 
attachment 
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3. In the Automatically record these items box, select the check boxes for 
the items you want automatically recorded in Journal. 

4. In the For these contacts box, select the check boxes for the contacts 
you want the items automatically recorded for, and then click OK.  

To view journal entries for a contactTo view journal entries for a contactTo view journal entries for a contactTo view journal entries for a contact    

1. Open the contact you want to view journal entries for.  

2. Click the Activities tab. 

3. In the Show box, click Journal.  
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Exploring NotesExploring NotesExploring NotesExploring Notes    

Notes are the electronic equivalent of paper sticky notes. Use notes to jot down 
questions, ideas, reminders, and anything you would write on note paper. Notes are 
also useful for storing bits of information you may need later, such as directions or 
text you want to reuse in other items or documents. 

 

You can leave notes open on the screen while you work. When you change a note, 
the changes are saved automatically. 

Standard Toolbar 
Advanced Toolbar 
 
 
 
 
 
 
Folder List 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
Status bar— 
Displays the total 
number of notes. 
 

 Allows you to view 
notes as large icons, 
small icons, or in a 
list. 

 

Changes how Outlook 
displays your notes. 

 

 
Outlook can display note 
icons in different colors, 
which can help you prioritize 
or organize your notes. 

  
Web Toolbar 

Preview Pane—
Displays the full text of a note. 
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To create a noteTo create a noteTo create a noteTo create a note    

1. On the File menu, point to New and then click Note. 

2. Type the text of the note. 

3. To close the note, click the note icon in the upper-left corner of the Note 
window and then click Close.  

To open a noteTo open a noteTo open a noteTo open a note    

1. Click Notes . 

2. Select the notes you want to open. You can select multiple notes by 
pressing the Shift key and then clicking the notes you want to open. 

3. On the File menu, point to Open, and then click Selected Items.  



 

Using Outlook 2000 with Exchange ServerUsing Outlook 2000 with Exchange ServerUsing Outlook 2000 with Exchange ServerUsing Outlook 2000 with Exchange Server    

The following features are available when you use Outlook 2000 with Microsoft 
Exchange Server on a network or intranet: 

•  Message Recall. Recall a message from recipients who haven't read it yet 
and, if you want, replace the recalled message with a new message. 

•  Voting. Request and tally responses to a multiple-choice question you send 
in a message. Consolidate voting notifications in the original message. 

•  Offline folders and Address Book. When you work offline, synchronize your 
folders and Address Book at a remote location with folders on a Microsoft 
Exchange Server computer, so you always have the latest information. 

•  Delegate access and folder permissions. Give another person delegate 
access permission to work in your Microsoft Outlook 2000 folders and to 
send messages on your behalf. Or, assign a colleague permission to read, 
modify, or create items in your public and private folders on a Microsoft 
Exchange Server computer. 

•  Group scheduling. Schedule a meeting and reserve a location and 
equipment. See the free/busy times for meeting invitees and resources. 

•  Public folders. Collect, organize, and share files and Microsoft Outlook 2000 
items with others on your team or across your organization. Participate in 
public, online discussions with others. Or, share a contact or task list with a 
group. 

•  Organize Web pages in a public folder. Collect Web pages for a group to 
share. Keep track of how often pages are used, when they're updated, who 
owns them, and more. 

•  Out of Office Assistant. Manage e-mail messages while you're out of the 
Exchange symbols: 

 
Posted message 
 

 
Message recall 
attempt 
 

 
Notification of 
successful message 
recall 
 

 
Notification of 
unsuccessful message 
recall 
 

 Notification of a 
delivered message 
 

 Notification of a read 
message 
 

 Notification of a 
message that was not 
delivered 
 

 Notification of a 
message that was not 
read 
 

 
Remote Mail message 
header 
 

 
Message marked for 
download 
 

 
Message marked for 
copy and download 
 

 
Conflict notification for 
offline folder item 
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office. Set up an automatic response to incoming messages that lets people 
know you are away. 

Tracking when messages are delivered or readTracking when messages are delivered or readTracking when messages are delivered or readTracking when messages are delivered or read    

You can track when messages you send are delivered or read by recipients. You 
receive a message notification as each message is delivered or read. The 
contents of the message notification are then automatically recorded on the 
Tracking tab of the original message. You can automatically delete message 
notifications in your message list. 
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To be notified when messages are deliveredTo be notified when messages are deliveredTo be notified when messages are deliveredTo be notified when messages are delivered    

1. On the Tools menu, click Options. 

2. Click the Preferences tab. 

3. Click E-mail Options and then click Tracking Options. 

4. Select the Request a delivery receipt for all messages I send check 
box.  

To be notified about a single message, click Options in the message, and 
then select Request a delivery receipt for this message. 

To recall or replace a message you have already sentTo recall or replace a message you have already sentTo recall or replace a message you have already sentTo recall or replace a message you have already sent    
You can recall or replace only a message you sent to a recipient who is 
logged on, is using Outlook, and who has not read the message or moved 
the message out of the Inbox folder.  

1. If the Folder List is not visible, click the View menu and then click Folder 
List. 

2. Click Sent Items. 

3. Open the message you want to recall or replace. 

4. On the Actions menu, click Recall This Message. 

5. To recall the message, click Delete unread copies of this message.  

6. To replace the message with another, click Delete unread copies and 
replace with a new message, click OK, and then type a new message.  

To be notified about the success of the recall or replacement for each 
recipient, select Tell me if recall succeeds or fails for each recipient.  

Public foldersPublic foldersPublic foldersPublic folders    

Public folders are an easy and effective way to collect, organize, and share 
information with others on your team or across your organization. You can use 
public folders to store any type of file or Outlook 2000 item. Use public folders 
to:  

•  Post information on an electronic bulletin board. People who use the 
bulletin board can participate in online discussions. For example, a 
workgroup can review and provide feedback on new product ideas. 

•  Screen the contents of messages before publishing with moderated 
public folders. This is useful when you want to enforce certain 
guidelines or policies. 

•  Share Outlook 2000 items in a schedule, contact list, or task list. 
People can review information that is constantly updated. For example, 
you might use a company calendar folder to publicize company 
meetings and holidays, a group contacts folder to make information 
about the people who work on a project available to everyone, and a 
team tasks folder to help everyone keep track of work on a project. 
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•  Share files. People have fast access to files created in other programs, 
such as Microsoft Excel or Word. For example, you might use an 
employee information folder to find information about company policies 
or a product reference folder to get product information out to everyone 
who needs it.  

Public folders are created and designed by system administrators or technology 
coordinators who have the appropriate permission. If you have permission, you 
can set up your own public folders and give students and other people 
permission to use them. If you want to be innovative, you can apply your own 
custom views, forms, custom fields, and rules to your public folders. 

Following are the steps you will take to set up a public folder. You may want to 
work with your system administrator or technology coordinator to set up a public 
folder.  

•  Create the public folder. 

•  Set permission levels. 

•  Create views to organize and find information. 

•  Set the default view for the folder. 

•  Specify the forms available for others to post information in the public 
folder. 

•  Create rules to process items posted in the folder. 

•  Notify others that the public folder is available by sending them a 
shortcut to the folder.  

Outlook 2000 folder permissionsOutlook 2000 folder permissionsOutlook 2000 folder permissionsOutlook 2000 folder permissions    

If the system administrator or technology coordinator has set up a public folder, 
you may have permission to use some or all of the folders within the public 
folder. If someone has shared one of their private folders with you, then you have 
permission to perform certain activities in that folder. The extent of the activities 
you can perform in a public folder or a shared private folder (that you have 
permission to open) depends on your role (or combination of permissions) in that 
folder: 

•  Owner. Create, read, modify, and delete all items and files and create 
subfolders. As the folder owner, you can change the permission levels 
others have for the folder. 

•  Publishing Editor. Create, read, modify, and delete all items and files, 
and create subfolders. 

•  Editor. Create, read, modify, and delete all items and files. 

•  Publishing Author. Create and read items and files, create subfolders, 
and modify and delete items and files you create. 

•  Author. Create and read items and files, and modify and delete items 
and files you create. 

•  Reviewer. Read items and files only. 

•  Contributor. Create items and files only. The contents of the folder do 
not appear. 
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•  Custom. Perform activities defined by the folder owner. 

•  None. Cannot open the folder; you have no permissions. 

To create a public folderTo create a public folderTo create a public folderTo create a public folder    

To create a public folder, you must have permission to create folders in an 
existing public folder. For information about how to obtain permission, see 
the system administrator or technology coordinator.  

1. On the File menu, point to New and then click Folder. 

2. In the Name box, enter a name for the folder. 

3. In the Folder contains box, click the type of item you want the folder to 
contain.  

4. In the Select where to place the folder box, click the public folder you 
want your new public folder to appear in.  

To set up a moderated public folderTo set up a moderated public folderTo set up a moderated public folderTo set up a moderated public folder    

You must have owner permission to designate a public folder as a 
moderated folder.  

1. If the Folder List is not visible, click the View menu and then click Folder 
List. 

2. Click Public Folders and then click the public folder you want to 
designate as a moderated folder. 

3. On the File menu, point to Folder and then click Properties. 

4. On the Administration tab, click Moderated Folder. 

5. Select the Set folder up as a moderated folder check box. 

6. In the Forward new items to box, enter the name of the person who will 
screen the incoming messages or the name of an alternate public folder 
where the messages are stored for review. 

7. To automatically send a response when a new message is received by 
the moderator, select an option under Reply to new items with.  
 
The standard response reads: “Thank you for your submission. Please 
note that submissions to some folders or discussion groups are 
reviewed to determine whether they should be made publicly available. 
In these cases, there will be a delay before approved submissions can 
be viewed by others.”  

8. To send a custom response, click Custom Response, and then click 
Template. Type the text of your custom response.  

9. To add or remove names of people who are moderators, click Add or 
Remove. To view the properties of a selected moderator, click 
Properties. 
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10. When you are finished adding moderators, click OK on each of the 
dialog boxes to finish setting up the moderated folder. 

Share a schedule, contact list, or task list in a public folderShare a schedule, contact list, or task list in a public folderShare a schedule, contact list, or task list in a public folderShare a schedule, contact list, or task list in a public folder    

To share a schedule, contact list, or task list with a group, you must have 
permission to read items. 

To share a task listTo share a task listTo share a task listTo share a task list    

1. Set up a public folder.  

2. If you create a new Tasks folder instead of copying an existing Tasks 
folder, be sure to select Tasks as the type of item you want the folder to 
contain.  

3. Add tasks to the task list. 

4. Send a link to the public folder in an e-mail message to those whom you 
gave permission to use the folder. Do this by right-clicking the folder and 
then clicking Send link to this folder. 

You cannot create a task request from a public folder. When you add tasks 
to a public folder, don't create a task request from a private folder to assign 
a task to the public folder. If you do, the due date for the task will not be 
visible. 

To add an existing item to a public folderTo add an existing item to a public folderTo add an existing item to a public folderTo add an existing item to a public folder    

1. If the Folder List is not visible, click the View menu and then click Folder 
List. 

2. Click Public Folders and then locate the public folder you want to add 
the existing item to. 

3. Open the folder that contains the item you want to add to the public 
folder. 

4. Click the right mouse button to highlight and drag the item to the public 
folder in the Folder list, or from the Shortcut menu, click Copy or Move.  

 

 

Using a public folder as a bulletin boardUsing a public folder as a bulletin boardUsing a public folder as a bulletin boardUsing a public folder as a bulletin board    

To use a public folder as a bulletin board, the folder must be able to store e-mail 
messages and you must have permission to read, create, and modify items. 
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You may be required to use a specific form to post information.  

To post information in a public folderTo post information in a public folderTo post information in a public folderTo post information in a public folder    

1. Open the public folder you want to post information in.  

2. To use the default form for posting information, click the File menu, 
point to New and then click Post in This Folder. 

3. Enter the information you want to post in the form. 

4. Click Post .  

You can also move or copy a file or an e-mail message to a public folder to 
post information. 

To post a reply to information in a public folderTo post a reply to information in a public folderTo post a reply to information in a public folderTo post a reply to information in a public folder    

1. Open the public folder that contains posted information you want to 
reply to.  

2. Open the item or file you want to post a reply to. 

3. To use the default form to reply to posted information, click the Actions 
menu, and then click Post Reply to Folder. 

4. Enter the information you want to post in the form. 

5. Click Post .  

Using Outlook 2000 with the WebUsing Outlook 2000 with the WebUsing Outlook 2000 with the WebUsing Outlook 2000 with the Web    

The World Wide Web opens up exciting opportunities for educators to bring the global 
community into the classroom. Using Outlook 2000 with the Web not only allows your 
students to communicate with others all over the world, it also makes it easy for you 
to collaborate and communicate with each other. 

Net FoldersNet FoldersNet FoldersNet Folders    

Net Folders are Microsoft Outlook 2000 folders that automatically share 
information from your computer across the Internet. For example, you can use 
Net Folders to broadcast messages to a group of people in much the same way 
as an e-mail list server does, or you can share Outlook 2000 items such as 
calendars or contacts from your computer to any other user of Outlook anywhere. 
Special folders such as the Inbox, the Outbox, Exchange folders, and Exchange 
Offline Folders cannot be published. If you are using Exchange server, you can 
only share personal folders. 
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When you share a folder by using Net Folders, a copy of the shared folder 
appears in the Outlook 2000 Folder List of everyone who subscribes to the 
folder. For example, if you share a folder called Civil War on your computer, 
everyone who subscribes to that folder will have a Civil War folder added to their 
Folder List. Any item you put in the Civil War folder on your computer is 
automatically sent to the Civil War folder of all of the subscribers. If you modify 
an item in the Civil War folder, the changed item is updated for all of the 
subscribers.  

The owner of the Net Folder assigns a permission level to each subscriber, 
determining how they can work with items in the Net Folder. For example, the 
editor permission level allows a subscriber to add new items or change existing 
items in a Net Folder. Items changed by subscribers are updated in the original 
folder and in all subscriber folders.  

Net Folders can be used to share messages, calendars, tasks, or contacts. You 
can also share journals or notes. You can share e-mail messages with 
subscribers who do not use Outlook 2000, but they receive these items in their 
Inbox, and subscriber folders are not created. Outlook 2000 items other than e-
mail messages, such as Calendar items or contacts, are not usable by other e-
mail programs.  

To publish a Net FolderTo publish a Net FolderTo publish a Net FolderTo publish a Net Folder    

1. If the folder is not a task, contact, or calendar folder, you first must 
select the folder from the Folder List.  

2. On the File menu, point to Share and then click an option.  

3. Click Next. 

4. Click Add. 

5. In the Type name or select from list box, type or select the name of the 
person you want to subscribe to the folder.  

6. For each name entered, click To. When you finish entering names, click 
OK. 

7. Click a name in the Member List box, click Permissions, and then 
assign a level of permission to the person. You can select multiple 
names to give them all the same level of permission.  

8. If a potential subscriber does not have Outlook 2000, in the Net Folder 
Sharing Permissions dialog box, click Minimum.  

9. Click Next. 

10. If you want, you can type some text to describe the folder to subscribers.  

11. Click Finish.  

An automatic subscription message is sent to each of the potential 
subscribers. They must click Accept in the subscription message in order to 
subscribe. Recipients not using Outlook 2000 will only receive a notification 
message.  
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To use a Net Folder as a list serverTo use a Net Folder as a list serverTo use a Net Folder as a list serverTo use a Net Folder as a list server    

1. Give each subscriber editor permission.  

2. Select the shared folder in the Folder List. 

3. On the File menu, point to New and then click Post in this folder to 
send messages to the shared folder.  
 
All of the messages posted to the folder are sent to all of the 
subscribers. Reviewers not using Outlook will not be able to reply directly 
to the original folder. Their replies go to the Inbox of the shared folder 
owner.  

Scheduling online meetingsScheduling online meetingsScheduling online meetingsScheduling online meetings    

You can use Microsoft NetMeeting software to conduct online meetings or 
conferences with students, parents, distance learning students, research 
collaborators, just about anyone. Online meetings are also helpful for some 
people with certain disabilities such as hearing or mobility impairments. Use 
online meetings to discuss projects in real-time, make up missed lectures, or to 
schedule discussions around students’ (and your) other activities. For more 
information about Microsoft NetMeeting, ask the Office Assistant. 

To schedule an online meeting with NetMeetingTo schedule an online meeting with NetMeetingTo schedule an online meeting with NetMeetingTo schedule an online meeting with NetMeeting    

1. You must have set up Microsoft NetMeeting version 2.1 or later for this 
procedure.  

2. On the File menu, point to New and then click Meeting Request. 

3. Select the This is an online meeting using check box. 

4. In the To box, type the names of people you want to schedule an online 
meeting with.  

5. To select names from a list, click To.  

6. In the Subject box, type a description of the meeting. The description 
that you type here will be used as the online meeting name. The name 
can be changed only on this tab. 

7. Enter times in the Start time and End time boxes. 

8. Select any other options you want. 

9. To set a reminder and have NetMeeting start automatically, select the 
Reminder check box, and then select the Automatically start 
NetMeeting with reminder check box. 

10. Change any default online settings for the meeting that you want. 

11. Click Send.  

 
You can quickly start a 
meeting immediately with a 
contact. In Contacts, select 
a contact. On the Actions 
menu, click Call Using 
NetMeeting. 
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NewsreadersNewsreadersNewsreadersNewsreaders    

Newsreaders allow you to gain access to, download, and read news messages 
and post replies to various types of newsgroups. For example, a newsgroup could 
be an Internet Usenet group or an internal company newsgroup. 

If you have not previously set up a newsreader, Outlook 2000 automatically sets 
up the Outlook Express Newsreader. If you have set up a different newsreader, 
you can still start your newsreader from within Outlook 2000. To start the default 
newsreader, click the Go menu, and then click News. 

You can send someone a URL to a newsgroup in an e-mail message. Double-
clicking the link will start the default newsreader. 

For information about using a newsreader, consult the Help that comes with it. If 
you are using the Outlook Newsreader, click Contents and Index on the Help 
menu in Outlook Newsreader. 

About viewing Web pages in Outlook 2000About viewing Web pages in Outlook 2000About viewing Web pages in Outlook 2000About viewing Web pages in Outlook 2000    

View your favorite Web pages in Outlook 2000 by clicking a link you've added to 
your Outlook Bar or to your Favorites menu. You can view Web pages in the 
Outlook window and send them to others in e-mail messages. 

You move among Web pages in the Outlook window just as you do in a browser, 
by clicking links, clicking Forward and Back, or typing a URL in the Address box. 
You can add shortcuts on your Outlook Bar to Web pages you visit regularly and 
add to the Favorites menu those you want to visit again. 

If a folder, such as your Inbox or Calendar, has a folder home page assigned to it, 
you can view that Web page whenever you click the folder. A folder home page 
can be a special page provided by your school’s system administrator or 
technology coordinator, a page from your university intranet, or a class Web 
page. If you're not always connected to a network, you can store folder home 
pages for viewing offline. 
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Putting it togetherPutting it togetherPutting it togetherPutting it together    

Use Outlook 2000 as a productivity tool in your classroom to help you: 

•  Keep in contact with people who help you teach better. 

•  Create a Contacts list that includes students and parents that you are 
frequently in contact with. 

•  Create and distribute e-mail to students containing assignments, comments 
on homework, or to help with schoolwork outside of class. 

Use Outlook 2000 to help your students communicate with the global community: 

•  Encourage them to ask question of subject matter experts and others 
through e-mail. 

•  Have younger students correspond with “e-pals” (rather than pen pals) in 
other geographic locations. 

•  Post task lists, calendars, and other items in public folders for students to 
refer to. 

•  Use appropriate news groups or listservs for subjects you are studying, or 
create your own and invite others to join. 


